/

Solución al error IKS Tocomsat Duo HD Mini firmware v5.16


Tocomsat Duo HD Mini
Muchos usuarios están reportando que sus equipos continúan OFF luego de la actualización v5.16  que fue liberada para brindar conexión IKS luego del apagón del día 26 de enero.

El problema se debe a que luego de actualizado el equipo no es capaz de conectarse al servidor IKS.
Esto  se debe a que por algún error en la version del firmware el equipo se comporta de forma extraña a nivel de red y tomando y cambiando la IP de forma aleatoria.


Para los mas técnicos pueden corroborar el problema realizando un Ping hacia la IP del equipo y podrán ver que se pierden paquetes.

La solución a este problema consiste en realizar varios  "Ajuste de Fabrica"  y entre cada uno se debe apagar y desconectar la energía durante 10 segundos mínimo.


Procedimiento de actualización:
  1. Realizar "Ajuste de Fabrica", apagar y encender.
  2. Actualizar con el firmware v5.16, apagar desde el control y desconectar la energía.
  3. Encender y realizar ajuste de nuevo "Ajuste de Fabrica", apagar desde el control y volver a encender.
  4. Repetir los pasos 1, 2 y 3 durante 2 o 3 veces
  5. Ir a "Escaneo a Ciegas" y seleccionar el satélite Amazonas y seleccionar  "Empezar Escaneo"
  6. Aguardar a que termine el proceso para volver a apagar y encender.



descargar firmware duo hd mini




Comparte en Google +
    Blogger Comment
    Facebook Comment

33 comentarios:

  1. Hola buenas noches, me podrían informar sobre el Duplo HD 3 que hace una semana lo tengo en Connectin? lo actualicé a la v4.28 pero nada. también me estaba pasando en la v4.24. gracias

    ResponderEliminar
    Respuestas
    1. Estas con versiones viejas de firmware (4.24 y 4.28), la ultima para tu modelo es V4.30 y los últimos reportes de estado muestran que están operativos con ese firmware.

      Eliminar
  2. Haga reset factory amigo y vuelva a configurar el receptor. .y le quedara funcionando!!!

    ResponderEliminar
  3. HOLA PODRIAN ARREGLAR TAMBIEN LA ACTUALIZACION DEL TS45 QUE LUEGO DEL APAGON LA ACTUALIZACION QUE SACARON DEJO MALISMO EL SISTEMA, LOS CANALES LA MINORIA FUNCIONAN Y LOS QUE FUNCIONAN SE VEN 20 SEGUNDOS Y SE CONGELAN, GRACIAS

    ResponderEliminar
  4. Hola d uruguay me funciona x iks pero perdí todos los hd como puedo solucionarlos ?

    ResponderEliminar
  5. Desde bahia blanca buenos aires argentina hice todo lo que dicen y sigue sin funsionar amigos por favor si alguien me puede ayudar se lo agradeceria

    ResponderEliminar
  6. Gracias funcionado nuevamente faltan algunos hd pero son detalles slds desde Chile

    ResponderEliminar
  7. Buenas tarde, quería saber si esta solución sirve también para el Duo HD (a secas ni el "+" ni el "mini")? Gracias

    ResponderEliminar
  8. Buenos días. Desde anoche mi tocomsat mínimo hd no funciona,no conecta el internet(wifi)

    ResponderEliminar
  9. Funcionando nuevamente gracias,segui los pasos y anduvo bien,,,

    ResponderEliminar
  10. Instale esta nueva versión del software y no funciona para SKS en Argentina. Hice ajuste de fábrica pero sigue sin funcionar. A alguien le está funcionado? Alguna idea de como arreglarlo?

    ResponderEliminar
  11. Instale esta nueva versión del software y no funciona para SKS en Argentina. Hice ajuste de fábrica pero sigue sin funcionar. A alguien le está funcionado? Alguna idea de como arreglarlo?

    ResponderEliminar
    Respuestas
    1. creo que no amigo a mi me pasa lo mismo que a vos no anda ni con las dos antenas y por internet hace 4 meses que no lo puedo hacer funsionar

      Eliminar
    2. Hola d uruguay si tienes las dos antenas tenes que casar el 58 satélite con el 4 no funciona o con Internet está funcionando

      Eliminar
  12. Soy de argentina también,buenos aires, lo probé y nada,sigue siendo un pisa papeles,a seguir esperando por alguna actualización supongo o a cambiarse de empresa de una vez

    ResponderEliminar
    Respuestas
    1. Hola,soy de mar del plata segui los pasos y me volvio a funcionar lo tego con 1 sola antena al 61w desp a internet

      Eliminar
    2. Hola sebas, como es eso me podes decir? mi mail es [email protected] si me ayudas seria genial ya hace bastante que no puede usarlo

      Eliminar
  13. hola desde uruguay,,alguien puede ayudarme a configurar este aparato hace 5 meses que lo tengo y no funciona aun,,algun tutorial o algun paso a paso. tengo una lg smart, y se que le llega internet porque le conente cable,,,pero esto no se como hacerlo AGRADECERIA CUALQUIER OPINION,,,GRACIAS...........

    ResponderEliminar
  14. hola desde uruguay,,alguien puede ayudarme a configurar este aparato hace 5 meses que lo tengo y no funciona aun,,algun tutorial o algun paso a paso. tengo una lg smart, y se que le llega internet porque le conente cable,,,pero esto no se como hacerlo AGRADECERIA CUALQUIER OPINION,,,GRACIAS...........

    ResponderEliminar
  15. Hola desde Uruguay, alguna actualización para el ts 277??? Gracias

    ResponderEliminar
  16. lo repeti 3 veces y funciono perfecto, jejejejejeeje, saludos desde coquimbo, chile

    ResponderEliminar
  17. Hola amigos a alguen le funciona el duo mini hd por sks porque actualise con la ultuma actualizacion y anda solo por iks les agradeseria un poco de informacion grasias y saludos

    ResponderEliminar
  18. Estaba actualizando a v5.16 y se me bloqueo el deco... ahora enciende su luz verde pero no enciende, no emite ninguna imagen en la tv. Solicito ayuda, gracias.

    ResponderEliminar
    Respuestas
    1. HOLA ISSAC LA UNICA SOLUCION QUE TENES ES CARGAR EL FACTORY , A TRAVEZ DE UN CABLE SERIAL RS 232 USANDO EL LOADER , ES TU UNICO REMEDIO

      Eliminar
  19. Hola. Siempre he tenido IKS y SKS, pero hace como 1 año dejó de funcionar sks y me quedé sólo con IKS. De aburrido orienté la 2da antena al ses4 y hace 2 días está funcionando el sks de nuevo.

    ResponderEliminar
  20. Hola actualizando el deco duo mini a la v5.16 se me bloqueo el deco quedando encendida la luz verde sin emitir imagen ni me responde el control remoto si alguien sabe como destrabarlo le agradecería la ayuda.Soy de Moron Buenos Aires.

    ResponderEliminar
    Respuestas
    1. mi deco esta igual,encontraste solucion

      Eliminar
    2. HOLA AMIGO VUE VAS A TENR QUE CARGAR EL FACTORY CON UNA COMPU A TRACEZ DE UN CABLE SERAL RS 232 , ES TU UNICO REMEDIO

      Eliminar
  21. Hola. La actualizacion 5.16 vale tambien para SKS? No puedo lograr la señal. Desde ya muchas gracias!

    ResponderEliminar
    Respuestas
    1. HOLA AMIGO YO LO HICE ANDAR HACE 1AÑO ATRAS , AHORA NO SE SI ESTA ANDANDO , PRUEBA CON 58W CON SKS , ESO SI TIENEN QUE CARGAR TP EN FORMA MANUAL Y APUNTAR PRUEBA CON LOS TP :12075 2962 V , 12050 9400 v , 12150 9400 v , EL MAS FUERTE ES 12054MHz V 15908

      Eliminar

IMPORTANTE:
Esta prohibido insultar y hacer referencias a señales pagas.
Realizar comentarios en la sección correspondiente.
No dejar direcciones de mails ni links a otros sitios.
Los comentarios que no cumplan estos requisitos serán borrados.