/

Actualización Duplo HD + V2.09

Duplo HD plus

  • Saltea protección del Jumper


 descargar firmware Duplo HD +




Instrucciones para descargar y actualizar nuestro deco:

  1. Click en "Descargar"
  2. En la ventana que se abre, aguardar 5 segundos hasta que se aparezca "Saltear Publicidad" arriba a la derecha, hacer click sobre el.
  3. Dependiendo del navegador se abrirá una ventana confirmando la descarga del archivo, seleccionar "Guardar".
  4. Una vez descargado se devera extraer y copiarlo a un pendrive.
  5. Conectar el pendrive en el decodificador y aguardar hasta que se muestre dialogo de "USB Conectado".
  6. Ir a Menu del control remoto, navegar entre las opciones y elegir "Actualizar Software".
  7. Elegir el Pendrive que tiene la actualización, y seleccionar el archivo, previamente descargado y copiado.
  8. Configurar el equipo desde el Menu, elegir "Montaje de Antena", seleccionar satélite y hacer "Blind Scan".

Importante:
  • Los archivos se deben descomprimir utilizando 7Zip o WinRar.
  • Para una mayor compatibilidad  seria útil que el pendrive sea  de marca reconocida y el sistema de archivos en FAT32.
  • Nunca desconectar la energía eléctrica mientras se esta actualizando.
  • Luego de la actualización es importante que se haga un "RESET FACTORY" desde el Menu, la clave por defecto es "0000".
  • Frente algún inconveniente algunas veces luego de Actualizar y de hacer Reset Factory, desconectar la energía del equipo aguardar de 30 a 60 segundos y encender.



Comparte en Google +
    Blogger Comment
    Facebook Comment

129 comentarios:

  1. no habra una actualizacion de este mismo deco pero con los canales ordenados como deporte, cultural, peliculas, nacionales, etc

    ResponderEliminar
  2. Me funciono muy bien la actualizacion, solo seguir los pasos uno a uno. muchisimas gracias

    ResponderEliminar
  3. porque essa atualização deixa a tela escura da

    ResponderEliminar
  4. Estimados, con esta actualización se me tilda el deco, o sea funciona ok unos minutos y después deja de responder al control remoto, y en el display muestra el mensaje OFF. Lo tengo conectado con SKS y noto que me pasa esto cuando la señal de las keys llega a 60%. A alguno le pasa lo mismo?

    ResponderEliminar
    Respuestas
    1. Igual me pasa ,se queda tildado y tengo que resetear el deco...

      Eliminar
    2. Amigo prueba sacando el jumper que trae el equipo, yo hice eso a mi tocomsat solo sd y problema solucionado

      Eliminar
    3. A mi no me encuentra ninguna señal de canales....que hago y de vez eb cuando sale OFF en el display y no hay mas caso...ayuda plis....

      Eliminar
    4. Alguien que haya solucionado el problema del "Display OFF"???, ocurre cuando la señal de la 2da antena (SKS) baja de 60%. Ya he intentado con la actualización 2.08, 2.09, instalando con cable rs232, actualizando con usb y nada.

      Eliminar
    5. estimados, tengo el mismo problemas, después de un tiempo aparece el Display OFF, alguien tinen una solución??? GRacias

      Eliminar
    6. Jose, tu solucionaste este problema???

      Eliminar
    7. Hola gente, perdón por no responder antes, estaba sin compu personal. Les comento que no logré solucionar esto, estaba a la espera de una nueva actualización que solucione.

      Eliminar
  5. Buenos días. No estan funcinando con IKS me da tsscam connecting. A alguien le sucede lo mismo. Gracias. Saludos

    ResponderEliminar
    Respuestas
    1. yo aktualice el dekon y se soluciono

      Eliminar
    2. yo actualice pero me sigue poniendo ese mensaje

      Eliminar
  6. Hola amigos, a mi no me finciona ba el IKS no actualice y volvieron los canale. y al igual quejose el control hoy en la mañana no respondia. ojala lo solucionen.
    saludos

    ResponderEliminar
  7. hola Pablo B también me sucede lo del tsscam connecting, he conectado varias veces por internet y sigue sucediendo. una pregunta ¿esto pasa desde que pusieron esta actualización 10 de abril?

    ResponderEliminar
  8. Que significa cuando hablan de Saltea Protección del Jumper ????

    ResponderEliminar
  9. hola, actualicé y resultó todo ok pero al salir del menú la pantalla dice "No hay programa", y en el deco sal 0000 por mas que configuré hora y fecha, no entiendo. Otra cosa, youtube (por medio del duplo) funciona normalmente, o sea es cosa de configuración solamente pero no entiendo mucho. Si alguien pudiera enseñar como se configura correctamente habemos varios que lo agradeceríamos.

    ResponderEliminar
    Respuestas
    1. Hay que agregar los canales manualmente en "antena ajuste" en la ultima opcion dice "iniciar " luego "buscar" y busca los canales automaticamente.
      Ahora yo ya tengo los canales el deco esta actualizado y aun sigo con el mensaje "codificar" tengo buena señal de antela y wifi andando sin problemas

      Eliminar
    2. Revisando algunas configuraciones cambie la que venia por defecto al TSSCAM y ahora si puedo ver los canales sd al menos

      Eliminar
    3. estimado, hice lo que dijiste y resultó todo ok, luego me salía "codificar", pero luego fuí a Utilidad TSSCAM y lo puse en ON y todo salió perfecto, quizas es el paso que te falta. Gracias

      Eliminar
    4. Yo no tuve suerte, actualicé el equipo porque no tenía señal.
      Antes TSSCAM salía "connecting", ahora simplemente sale en OFF, a pesar de que en el menú lo tengo en ON.
      Ya llevo una semana. Conecto por IKS, estoy en Uruguay.
      Si alguien tiene una sugerencia, será bienvenida.

      Eliminar
    5. Hola, fijate si tenes conectado a intenet, por lo que decís parece que no estas conectado a la red (WiFI o rj45), espero te sirva. Saludos

      Eliminar
  10. amigos despues de la actualizacion recuerden hacer un un reset de fabrica, luego escaneo manual de canales. hay algunos tp que hay q agregar a mano donde se agregan varios canales mas. falta mucho eso si paraque tengamos un deco funcionando normalmente. por lo menos que no se caigan los sd. los hd es otra cosa. saludos

    ResponderEliminar
  11. Actualice pero ahora quedo en OFF la pantalla del deco, lo desconecte por varios minutos de la corriente y sigue con el mensaje OFF......necesito la solucion ...o que se debe hacer para recuperarlo...

    ResponderEliminar
  12. me sale tsscam connecting: que puedo hacer?

    ResponderEliminar
  13. el link de descarga esta roto alguna idea?

    ResponderEliminar
  14. por que en la pagina oficial dice que la actualizacion es solo para ignorar el jumper?, que quiere decir eso?.

    ResponderEliminar
    Respuestas
    1. la 2.08 (que no publicaron acá) tomaba en cuenta la protección por jumper que trae de fabrica el equipo para trabajar sólo con FTA. 2.09 los soluciona sin necesidad de romper el sello de garantía que cubre el lugar donde ba el jumper

      Eliminar
  15. No se me ven los canales alguna solucion ? me sale tsscam off :c

    ResponderEliminar
  16. Hola mi nombre es Ricardo soy de Chile, tengo un deco NANO HD, necesito saber si alguien tiene la solución para este apagón, ya que solo veo un canal.
    Saludos

    ResponderEliminar
  17. CON LA ULTIMA ACTUALIZACION DE DUPLO HD + DESAPARECIO LA OPCION DEL USB PARA CARGAR LISTAS DE CANALES IPTV. PERO CON EL BOTON VERDE SIGUE ACTIVA AUNQUE NO APARESCA.

    ResponderEliminar
  18. Estimados me pueden enviar el link de descarga el que esta aqui aparece un archivo .bin cual es el correcto

    ResponderEliminar
  19. Olá sou do Brasil fiz a atualização, mas continua não funcionando.
    O que faço?

    ResponderEliminar
  20. Hola!Tengo un TS277 que hicimos actualizar el sábado 5 de abril,se frizaba pero andaba,duro 2 días,ahora tiene luz verde pero no se ve nada.Están todos encriptados y al parecer sin actualización...con que descomprimen los archivos de las actualizaciónes?porq con lo que vamos gastando en actualización me está conviniendo mas pagar la señal de cable!!GRACIAS!!Desde Montevideo

    ResponderEliminar
  21. O meu não estava funcionando antes dessa atualização agora ta pegando de boa :) Valew pessoal !!!!

    ResponderEliminar
  22. hola! tengo una duda, coloque la actualización. Pero ahora me aparece "Programa no existe", si alguien me puede ayudar que no se que hacer por favor. Gracias!

    ResponderEliminar
    Respuestas
    1. Hola Marcos, es porque actualizas se borraran los canales, hay que buscarlos de nuevo. Esto se hace desde el menú Instalación - Configurar satélites, ahí te da la opción de búsqueda. Una vez que entras a la opción de búsqueda cambia el tipo: de pre-configurada a búsqueda ciega. Espero te sirva.

      Eliminar
  23. Estimado, con la nueva actualización, se me tilda el deco cuando tiene poca señal en antena SKS!

    ResponderEliminar
  24. Alguna solucion para los canales CDF HD CANAL 13 HD Y CHILEVISION HD?

    ResponderEliminar
  25. amigos, bajé la actualización del duplo hd plus y del solo hd, siguiendo extrictamente los pasos indicados en el foro.- En ambos casos me dió resultado, veo la mayoría de los canales hd latinos exepto el canal trece hd, chv hd y el cdfhd, todos chilenos, que al parecer continuan codificados, saludos desde chaiten, la ciudad de la erupción del volcan del mismo nombre.- chao

    ResponderEliminar
  26. Esperando canal 13, MTV, CHV HD.. algun link de lista canales via IPTV?

    ResponderEliminar
  27. Hola actualize según el perocedimiemnto descrito y continua el tsscam en connecting,,,favor que debo hacer???

    ResponderEliminar
  28. Hola tengo un duplo hd+ .en tsscam aparece coneçting y luego se queda pegado. Que puedo hacer??? Baje la actualización 2.09

    ResponderEliminar
  29. O Meu também está assim do nada aconteceu isso aff !!!! TSSCAM: Connecting Soy de Brasil

    ResponderEliminar
  30. TSSCAM Conecting... Desde Tucuman Argentina.

    Alguna Solucion?

    ResponderEliminar
  31. cara onde que eu faço esse dowload. eu clico em fazer download e me leva pra outra pag, onde baixo um conversor '-'

    ResponderEliminar
  32. Retorno el iks. Tengo buena señal. Como logro obtener señal para radios??? Tengo buena imagen para TV.. Saludos desde la capital de SurAmerica Santiago de Chile.

    ResponderEliminar
  33. el uniko detalle ke tengo es ke al kalifikar los kanales no se ordenan pero todo lo demas bien solo falta ke se liberen alguns hd

    ResponderEliminar
  34. Meu aparelho as vezes quando mudo de canal ele trava e fica com uma luz vermelha acesa e não consigo mais mexer com o controle aí tenho que desligar da tomada e ligar de novo o que pode ser?

    ResponderEliminar
    Respuestas
    1. Tengo el mismo problema, ¿encontraste la solución? gracias

      Eu tenho o mesmo problema, você encontrou a solução? obrigado

      Eliminar
  35. O meu também está assim deve ser algo a respeito da atualização, o controle trava do nada pra voltar só desligando da tomada o aparelho antes não acontecia isso !!!!

    ResponderEliminar
  36. Ayuda, mi duplo hd+ en todo momento me sale OFF, y no me deja ni entrar al menu, una ayuda por favor q hago

    ResponderEliminar
  37. aparece tsscam off service, a pesar que esta conectado por wifi y funcionando el youtube

    ResponderEliminar
    Respuestas
    1. Hola vas al menú , vas a utilidades y donde dice TSSCAM apretas ahí y cambias de off a on . suerte.

      Eliminar
  38. Que inferno coloca jumper tira jumper limpa chip... reseta 5 vezes atualiza 2.09 ele funciona quando quer trava quando quer tsscam loga quando quer... que inferno de aparelho

    ResponderEliminar
  39. hola...actualice todo iba bien y al terminar reinicio, pero no prendio mas, se quedo en estado "on" y no manda señal a la TV. ¿que hay que hacer? he leido y estoy medio confundido.... ¿hay que conectarlo al pc y actualizar a la v2.09 con un jumper puesto? o primero hay que volverlo de fabrica via pc... si es esto ultimo existe un archivo de reseteo para duplo hd plus?

    ResponderEliminar
    Respuestas
    1. Renombra el archivo .bin de actualización 2.09 por "recovery.rcv" y lo dejas en la raiz de un pendrive, desconecta todos los cables del deco y conecta el pendrive, conecta el cable de corriente al deco. En el display se inicia un conteo hasta 100, cuando finalice dejalo un par de minutos mas, le quitas el cable de corriente y el pendrive. Ahora conecta todos los cables y enciendelo.

      Eliminar
  40. hola , estan todos los canales en apagon? o salio nueva actualizacion? se agradece sus respuestas.

    ResponderEliminar
  41. Excelente..! Algunos canales HD funcionando perfecto, otros simplemente no se ven. Pero va bien :)

    ResponderEliminar
    Respuestas
    1. le ingresastes TP manuales???, si es así, cuales???, se agradece el dato.

      Eliminar
  42. alguien me puede dar el link del Tocomsat Duplo HD +del recovery porfa???

    ResponderEliminar
  43. Hola, actualice el deco según la actualización, se borraron todos los canales, agregué el satélite amazonas para buscar los TP, y no se me ve ningún canal HD???, que hago para recuperar estos canales???

    ResponderEliminar
  44. no logro darle al satelite, incluso usando el Satfinder, quien sabe que hacer???

    ResponderEliminar
  45. segui los pasos de la v.2 09 del DUPLO HD + y al ir a canales de tv me dice: haga la primera instalación...que hago ahora?
    si alguien me puede ayudar por favor

    ResponderEliminar
  46. Personal hola, después de actualizar a 2.09 mi receptor no está conectando con wifi y RJ45.
    Me registré el menú> utilidad> información del sistema: el cheque H / W: A (OK) B (Falla) D (OK).
    Ja rehecho varias veces y mantener actualizado con el problema. Alguien sabe que me ayude?

    ResponderEliminar
    Respuestas
    1. Este comentario ha sido eliminado por el autor.

      Eliminar
  47. Hola a todos los que les aparece conecting...prueben volviendo a introducir la actualizacion 2.09 nuevamente mediante usb, a mi me soluciono el problema

    ResponderEliminar
  48. se dice que esa falla se debe a la tarjeta sim suelta o sucia aqui un enlace
    http://www.youtube.com/watch?v=HSYsk-6Hn7c

    ResponderEliminar
  49. alguien me puede ayudar el deco esta correctamente actualizado,con el tsscam en on;el problema es que lo enciendo funciona por unos minutos y se queda la pantalla congelada y no funciona nada,lo desconecto para que se apague,lo vuelvo a encender y nuevamente se queda pegado no responde al control remoto,le saque el jumper,limpie el chip y nada alguien que me ayude por favor...

    ResponderEliminar
    Respuestas
    1. a todo esto cuando se queda pegado en la pantalla del deco aparece en off

      Eliminar
    2. tengo el mismo problema, lograste solucionarlo???

      Eliminar
    3. revise el aprete del conector de las antenas y uno estaba un poco suelto lo aprete con la mano y siguio igual por un par de dias y despues se arreglo lo que quedo fue un poco de freezeo y congelamiento de pantalla a lo que cambiendo de canal mejoraba,lo que voy a hacer es limpiar los conectores con una escobilla de acero y aplicar limpia contacto cualquier cosa te posteo

      Eliminar
  50. una consulta no me agarra el hdmi en la tv como lo hago para conectarlo porfavor

    ResponderEliminar
  51. tengo actualizacion DUPLO+FAVORITOS 2.09 (actualizacion y configuracion canales favoritos) por si les interesa. [email protected]

    ResponderEliminar
    Respuestas
    1. Estimado Podrías enviarme la actualizacion que tienes por fabor para ahorrarme la lista de favoritos jajajaja, de antemano gracias [email protected]

      Eliminar
    2. PORFAVOR, serías tan amable de poner un link con la actualización más los favoritos o mandarmela a mi mail, ya que he buscado la lista y no la he podido encontrar en ningun lado, de antemano muchas gracias. [email protected]

      Eliminar
  52. por fin se ve el cdf hd pero se queda pegado a ratos, se ve genial.

    ResponderEliminar
  53. hola soy jose de chile tengo un deco tocomsat duplo hd + y hace 2 semanas en la pantalla de mi deco esta y dice off..no tengo idea xq alguien sabe qm pueda ayudar,chao muchas gracias........

    ResponderEliminar
  54. que canales en HD se veen con esta actualizacion?

    ResponderEliminar
  55. Estimados, alguien tiene la actualización 2.09 con favoritos que ofreció cristian mas arriba,que la pueda enviar porque no responde al mail que le encie

    ResponderEliminar
  56. Alguien me podría ayudar con el problema que tengo, y que al parecer varios tienen, actualice a la v 2.09 pero después de unos minutos en el Display aparece OFF, se congela la imagen y nada funciona , lo único es desenchufar y reconectar funciona un tiempo y nuevamente diplay off.
    Gracias por vuestro tiempo

    ResponderEliminar
  57. Actualice y segui las instrucciones de actualización al pie de la letra y funciono espectacular, tomo mas canales y mejoro la calidad de imagen en algunos canales

    Saludos
    (Realizando lista de favoritos.... :( tardare bastante)

    ResponderEliminar
  58. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  59. Tengo mi deco actualizado y al buscar los canales no me reconoce ningun HD, que podra ser??? ademas algunos canales que dicen CHxx se cuelgan.... ayuda!!

    ResponderEliminar
  60. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  61. Para los que tengan problemas del deco en off, revisen en forma urgente sus conexiones con la antena. Yo quemé un azfos, y cuando lo cambié por el tocomsat que tengo ahora, comenzó a quedar en off. Como ya iban dos problemas, subí a revisar la antena y estaba la conexión con el lnb suelta!!! Al parecer estos decos se van a off como forma de protección! Suerte!

    ResponderEliminar
  62. Tengo tsscam connecting... no veo ninguna señal alguien mas tiene el mismo problema

    ResponderEliminar
  63. tengo un tocomsat duplo hd + , resulta que quiero ingresar los datos de un iks privado, entonces me voy a menu-utilidades-CA configuracion- CAM Setting, pero al ingresar los datos, como me aseguro que se conecto a ese servidor?, tengo que poner en off el tsscam ? ayuda porfa!!

    ResponderEliminar
  64. ola moderador, ou alguem que saiba,, na meu tocom duplo hd+ aparece a mensagem off e trava tudo dai so desligando o aparelho oque fazer? o controle tambem trava ...???

    ResponderEliminar
  65. Hola tengo problemas con la funcion PVR, no puedo grabar nada, me dice "pvr no compatible", tengo un duplo hd+ y he formateado el hdd en ntfs y fat32, pero sigue sin funcionar, cuando presiono varias veces REC da unos mensajes de error y despues graba, pero no puedo programarlo para que grabe porque da error. ¿que hago?

    ResponderEliminar
  66. Hola, ¿cómo hago para ver la misma imagen en dos tv con un solo decodificador?

    ResponderEliminar
  67. Tenho um duplo hd plus e não está pegando nada ... faço a procura e não pega.... so que antes estava pegando .... pelo ku-soar one c2 escuro tv. Poderia me ajudar...??

    ResponderEliminar
  68. Tengo un decodificador duplo y me sale la pantalla negra del tv con el aviso que el programa no existe y en el decodificador aparecen cuatro ceros, no lo he actualizado. Me podría alguien ayudar

    ResponderEliminar
  69. Alguien con problemas en DuploHD+ con sks hispasat?
    desde chile.

    ResponderEliminar
  70. habra una nueva version de actualiacion..? gracias.. =)

    ResponderEliminar
  71. tengo problemas con la actualización 2.09 DuploHD+ sadra alguna actualizacion?

    ResponderEliminar
  72. Alguien me ayuda es que en todos los canales me sale decodificar como areglo hay que conectarlo a internet algo??

    ResponderEliminar
  73. Algún problema con DuploHD+ ? ya que hace tres días atrás se veía todo OK ahora no se ve nada, alguien por favor que nos ilustre. saludos amigos

    ResponderEliminar
  74. Hola amigos! Soy de Paraguay y tengo la versión "Duplo_p_2.09" por momentos queda congelada la señal y tengo que resetear el equipo para solucionar el problema.
    Alguien me puede dar una mano?
    Gracias

    ResponderEliminar
    Respuestas
    1. Actualiza a 2.12 y PRESTO!! es magico... jajaja! SUERTE!

      Eliminar
  75. ¿ y ahora quien podrá defendernos ? problemas de conexión ¿ falta actualización por parte de TOCOMSAT?

    ResponderEliminar
  76. Tienes que actualizar a la version 2.12. Continua el problema del display off cuando la señal de la segunda antena (SKS) baja del 60%.

    ResponderEliminar
  77. Hola a todos hace una semana compre deco duplo hd+ , lo conecte con dos antenas , funciono un rato y al apagarlo quedo pegado en codificando y no pasa de ahí,, hoy lo volví a actualizar , lo volví a fabrica, después inserte la actualización de julio 2014 (Duplo P2.12) le hice un scanner de canales y funciono como por una hora , después lo apague lo encendí y no volvió a quedar pegado en decodificar y ahí quedo sin ver nada,, que puedo hacer alguna solución. Gracias

    ResponderEliminar
  78. Nuevamente!! gracias a todos los que mantienen esta pagina online!!
    Segui el paso a paso y todo salio genial...
    DuploHD+ actualizada a v 2.12 y anda sin colgarse o congelarse!
    A QUIENES MANTIENEN ESTA PAGINA ---> GRACIAS TOTALES!!!

    ResponderEliminar
  79. No funciona el solo se dejo de andar hoy

    ResponderEliminar
  80. Hola a todos. Alguna solución después de algunos minutos display en off. Gracias

    ResponderEliminar
  81. desde el 13 de octubre que se me fueron todos los canales, habra salido ya una nueva acctualizacion?

    ResponderEliminar
  82. Tengo 2 decos Duplo HD+ conectados a través de LNB doble y dos antenas. Desde hace unos días no se ve ningun canal y solo aparece Decodificar. TSSCAM no se enciende a pesar de haberlo hecho manualmente y actualizar y hacer recovery con la actualización 2.16. Alguien sabe como solucionar esto??

    ResponderEliminar
  83. duplo hd plus, con lbn un cable y otro a internet, tsscam no enciende, queda pegado en conectar. Y anteriormente veía los canales

    ResponderEliminar
  84. Gracias por el dato docky funciono de maravillas

    ResponderEliminar
  85. Hola amigos, tenía un solo hd y se me quemó, hace unos días compré un duplo hd+, el tema es que descargué la actualización y seguí todos los pasos, pero me aparece un cartel en la pantalla que dice CODIFICAR los free los veo sin problema. Si alguien me puede dar una mano se lo agradecería infinitamente a ver que estoy haciendo mal.

    ResponderEliminar
    Respuestas
    1. supongo que ya lo resolviste, pero tenes la opcion tsscam en on?

      Eliminar
  86. hola tengo un deco duoplo hd+ lo actualice me salio un mensaje de que el programa no existia lo reinicie me aparecio en el deco off lo deje y ahora no hace nada y no prende que puedo hacer

    ResponderEliminar
  87. Hola tengo un deco duoplo hd+ el cual el día de ayer me aparece el mensaje codificar y no puedo visualizar ningun canal, no se si deba actualizar o sea problema de la seguna antena. alguna persona que me pueda ayuda rpor favor.

    ResponderEliminar
  88. Soy de ecuador tengo un hd + y solo me aparese codificar ademas solo puedo ver canales libres son solo 5

    ResponderEliminar
  89. alguien quien me pueda ayudar tengo un inconveniente con un duplo hd plus me sale el tsscam: off service apesar que le puse la ultima actualización como puedo hacer para solucionar o un tutorial de antemano gracias

    ResponderEliminar
  90. pasa algo que no se agarran los canales en Duplo plus

    ResponderEliminar

IMPORTANTE:
Esta prohibido insultar y hacer referencias a señales pagas.
Realizar comentarios en la sección correspondiente.
No dejar direcciones de mails ni links a otros sitios.
Los comentarios que no cumplan estos requisitos serán borrados.